Sie sind hier : Homepage →  Linux (1) Server-Installation→  hier stehen die veralteten Seiten→  d) Suse 11.4/64-XEN / Mysql→  Suse 11.4 / 64 alternativ Boot

Dicke Probleme mit Proliants, ILO und Grafik Probing

Nach der 7. Installation des Suse 11.4 XEN Grundsystems bin ich immer wieder bei dem Proliant DL 385 am Grafik Modus gescheitert. Ich instaliere nur noch mit der ILO Remote-Console und beim Probing wird der Bildschirm schwarz und hängt sich auf und ist um Nichts in der Welt zum Weitermachen zu bewegen. Auch der physikalische Bildschirm ist dann tot und auf CTRL ALT DEL reagiert der Server auch an der lokalen Consle nicht mehr.

Also ist eine alternative Methode gefragt, denn die Zeit drängt. So habe ich mir die 640MB der Suse 11.4 Live KDE CD !! (nicht DVD) geladen und installiere testweise von der CD auf den Server.

Ich beginne mit Deitsch und dem Grafik-Modus VEGA.

Wenn der grafische Bildschirm hoch kommt, ist die Schrift erstaunlich klar aber die Maus quälend langsam. Doch mit der Tatstaur geht es erträglich.

Den Runlevel lege ich vorerst auf 3 fest, keine Grafik !!

Es werden jetzt Live Abbilder kopiert / installiert ??? Was soll das ??



Test abgebrochen !!! Damit geht es nicht

 





-

Neuer Kurztest mit 11.4.NET CD und VESA Modus

Das mit dem VESA Modus war zwar lahm aber erfolgreich, ILO ist nicht abgestürzt. Die Live CD war aber nicht unser Ziel.

Also erst nochmal Testweise mit de NET CD probieren. Dan gehts auf zur Hauptseite und dort wird dann der Start-bereich korrigiert

Den Neustart Nr.1 nach der Installation aus dem Netz hat er erfolgreich absolviert. Die NET CD ist noch im laufwerk. Nach dem recht langen Timeout müsste er von der lokalen Platte starten

Macht der Server auch und er kommt grafisch wieder hoch ohne Hänger oder Aussetzer

Die Konfig geht weiter - alles mit DHCP - 4 Bridges, 4 Netzwerkkarten

IPV6 erst mal abschalten

Remote Wartung über VNC hier schon erlauben

Es geht weiter

Netzwerk Zugang wird getestet - funktioniert

Repositories werden geladen

Aktualisierung wird zugestimmt !!!

Aktualisierung läuft

alle Patches heruntergeladen

wieder Neustart Nr.2 wegen der IPV6 Abschaltung - dauert etwas, weil die NET CD immer noch drinnen war

(der lokale LCD Bildschirm ist immer noch eingeschaltet)

Jetzt konstant die Konsole bewacht und gleich als Startsystem XEN ausgewählt - es muß nach allen Updates 2.6.37.6-0.5 auf der Auswahlmaske erscheinen - das tat es früher nicht,weil die Updates nie volständig durchgelaufen waren.

Die VESA Grafik kommt auch jetzt problemlos hoch !!!!!

Lizenz bestätigen

Hardware Konfig bestätigen

und Beenden

Suse macht jetzt einen Warmstart ohne Reset.

Und jetzt erscheint die Loginmaske der lokalen Konsole.

Über eine der angzeigten IP NUmmer müsste jetzt auch SSH über Putty funktionieren.

-

Zurück zur Startseite ----- © 2009 / 2018 - Copyright by Dipl. Ing. Gert Redlich - Zum Telefon - - - - NEU : Zum Flohmarkt